Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Repetier Host - problemy z drukowaniem
#1
Witam,

Posiadam drukarkę RepRap I3 prusa, widzę ję w Repetierze i tne slicerem projekt jak trzeba (z karty SD drukuje). Puszczam z niego drukowanie i nagrzewa głowice i stoi, czasem przejedzie 2 linie i stoi jakiś czas, potem znów przejedzie 1 linie i stoi. Próbowałem różnych konfiguracji i ciągle to samo. Miał ktoś może podobnie? Jak to rozwiązać?


Pozdrawiam
Cobong
Odpowiedz
#2
Wejdź w ustawienia drukarki (prawy górny róg, obok Easy Mode), następnie do zakładki "extruder" i ustaw Temperature Offset np. na 5 stopni. Bo ogólnie chodzi o to, że jak drukarka wyczuje spadki temperatury na głowicy to może się zatrzymać żeby dogrzać. Jak ustawisz offset temperatury to będzie dopiero zatrzymywać druk do podgrzania głowicy, jeżeli temperatura spadnie o wartość offsetu Oczko
>> Nie pomagam na PW. Od tego jest forum Uśmiech >> Koniecznie sprawdź: Jak dodawać załączniki

1 problem = 1 wątek
Odpowiedz
#3
Ustawiłem lecz nie pomogło, ciągle to samo, tak jakby komendy do niej wysyłał z prędkością 1byte/s to samo obserwuje jak próbowałem załadować dane z hosta na kartę SD, wysyłał z 5 min i wysłał 47 bajtów. Spojrzałem nawet w statystykę w ciągu kilku dobrych minut wysłał do niej 350 bajtów danych (23 linie w tym komentarze). Odbieranie danych idzie mu znacznie lepiej bo widzę po logach, że wszystko ma na bieżąco (temperatura itp).
Czy może długość kabla USB (5m) ma wpływ na ilość danych wysyłanych?
Odpowiedz
#4
Jeżeli druk odbywa się z karty SD to nie powinno być problemu z długością kabla. Oczywiście jest on za długi. Zaleca się stosować 1,5m przewód. Jak masz w swojej drukarce wyświetlacz z enkoderem to drukuj bez użycia komputera i zobacz czy problem dalej występuje
>> Nie pomagam na PW. Od tego jest forum Uśmiech >> Koniecznie sprawdź: Jak dodawać załączniki

1 problem = 1 wątek
Odpowiedz
#5
(01-09-2016, 23:18)feriar napisał(a): Jeżeli druk odbywa się z karty SD to nie powinno być problemu z długością kabla. Oczywiście jest on za długi. Zaleca się stosować 1,5m przewód. Jak masz w swojej drukarce wyświetlacz z enkoderem to drukuj bez użycia komputera i zobacz czy problem dalej występuje

No właśnie z karty drukuje jak trzeba, chciałbym z kompa drukować Uśmiech i szukam co może być powodem że coś ją boli
Odpowiedz
#6
To na start zmień kabel na 1,5m Uśmiech Spróbuj zmniejszyć też prędkość transmisji do 115200, zarówno w hoście jak i w firmware Uśmiech
>> Nie pomagam na PW. Od tego jest forum Uśmiech >> Koniecznie sprawdź: Jak dodawać załączniki

1 problem = 1 wątek
Odpowiedz
#7
To też nie będzie to, jak rzucam komendy ręcznie (przez ręczne sterowanie) to wykonuje natychmiast. Ten sam kod modelu jest na karcie SD, a ona zatrzymuje się na 3 linii (w czwartej sygnał beep że stół i ekstruder nagrzany OK). W logach widzę, że wysyła komendę OK po nagrzaniu. Jednak kolejnej linii nie wykonuje.
Odpowiedz
#8
Sprawdzić nie zaszkodzi Język
>> Nie pomagam na PW. Od tego jest forum Uśmiech >> Koniecznie sprawdź: Jak dodawać załączniki

1 problem = 1 wątek
Odpowiedz
#9
Zlej jakosci przewodu usb, za dlugi przewodv usb, zle ustawione parametry transmisji - rozne w drukarce i w hoscie, to postawowe przyczyny Uśmiech
Nie wdawaj się w rozmowę z głupim. Najpierw sprowadzi Cię do swojego poziomu, a później pokona doświadczeniem.
Odpowiedz
#10
Podłączyłem kabel który miałem oryginalnie do drukarki 30 cm - to samo, jak stało po beep (na 4 linii) tak stoi. W logach widzę, że po komunikacie OK nawet nie próbuje wysyłać cokolwiek, ani jej nie rozłącza nic. Nawet nie pobiera poprawnych temperatur, do rozgrzania głowicy jest OK, Zastanawiam się nad sterownikiem który instaluje do obsługi USB serial port (w menadżerze widzi ładnie bez błędów) mam win7. Opcja inna, czy dla temp stołu też można jakiś offset ustawić? Chodź czuje, że to gdzieś indziej tkwi kłopot.

(02-09-2016, 11:25)sławek napisał(a): Zlej jakosci przewodu usb, za dlugi przewodv usb, zle ustawione parametry transmisji  - rozne w drukarce i w hoscie, to postawowe przyczyny Uśmiech

Drukarka skonfigurowana jest według zaleceń producenta i na żadnych innych ustawieniach się nie łączy, więc to też raczej odpada. W ustawieniach jej nie ma opcji do zmiany transmisji itp, są tylko te z hosta. Mało tego ładuje ustawienia dostarczone przez producenta do tej drukarki. Nie działa na dwóch różnych kompach - tak samo. Kabelek 30 cm oryginalny dostarczony przez producenta.
Odpowiedz


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  problemy z kalibracją lunamay 16 6,556 17-08-2016, 12:29
Ostatni post: feriar

Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości