Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
CNC / 3D Printer Hybrid - Masa Pytań :]
#41
usuń z początku G1 Z5 lift nozlle

Wysłane z mojego m2 note przy użyciu Tapatalka
>> Nie pomagam na PW. Od tego jest forum Uśmiech >> Koniecznie sprawdź: Jak dodawać załączniki

1 problem = 1 wątek
Odpowiedz
#42
(06-09-2016, 17:02)feriar napisał(a): usuń z początku G1 Z5 lift nozlle

Wysłane z mojego m2 note przy użyciu Tapatalka

Nie pomogło myślę że to problem z krokami Z
tylko ze jak coś w nich zmieniam to elektronika jakby nie reagowała na zmianę  Ściana
Odpowiedz
#43
jakie masz śruby w osi z?

Wysłane z mojego m2 note przy użyciu Tapatalka
>> Nie pomagam na PW. Od tego jest forum Uśmiech >> Koniecznie sprawdź: Jak dodawać załączniki

1 problem = 1 wątek
Odpowiedz
#44
(06-09-2016, 20:19)feriar napisał(a): jakie masz śruby w osi z?

Wysłane z mojego m2 note przy użyciu Tapatalka

THSL-400-8D (klik )

Prubowalem też tego
"M92 g-code can set the steps per mm in real time. Here is an example with your result for X axis."
M92 Z5120.00

@Edit

Zmieniłem na "ZAXIS_STEPS_PER_MM 10240" dalej nic nie pomogło ;/
drażni mnie już to ze zmiana firmware nic nie daje, suwmiarka od wczoraj na tym samym dystansie siedzi ;/
extruder bez problemu skalibrowałem i myślałem sobie " Ale fajnie i łatwo teraz idzie ta budowa" a tu nagle taki problem ;/
Nic na dziś koniec jutro możne coś mi do głowy wpadnie Język może jakiś pomysł :]
Odpowiedz
#45
A może chodzi o zworki ?
Na ramps wiki znalazłem takie coś
[Obrazek: 09e8d9a0c80b2062cd7d9de841df4072.jpg]

PS. Zmieniłem na step sticka na a488 i w końcu mogłem rozlegulowac suwmiarke ^^
Teraz tylko pytanie jak zworki ustawić na 1/16 step i może zatrybi Oczko

@edit
Wyciągnąłem zworki tylko 1 zostawiłem ( nie wiem czy dobra) i silnik jakby moc stracił leci ale bardzo woooooolne i mega piszczy :/
Zła zworka ?

Wysłane z mojego GT-I9505 przy użyciu Tapatalka
Odpowiedz
#46
Dupa dalej nie działa podpiołem zworki wedle schematu na a488 (hi,hi,hi) i zmienił się tylko dystans na większył (13 cm)

Jak narazie dalszy brak pomysłów  Ściana
Ktoś Coś ??? Płacz
Odpowiedz
#47
dla 1/16 kroku muszą być wszystkie zworki założone. sprawdź czy przewody we wtyczce mają dobre połączenie
>> Nie pomagam na PW. Od tego jest forum Uśmiech >> Koniecznie sprawdź: Jak dodawać załączniki

1 problem = 1 wątek
Odpowiedz
#48
(07-09-2016, 19:16)feriar napisał(a): dla 1/16 kroku muszą być wszystkie zworki założone.  sprawdź czy przewody we wtyczce mają dobre połączenie

Osobna linia, przewody maja styk dobry (zaciśnięte zaciskarką, ewentualnie mogę zajechać lutem ale nie wydaje mi się to konieczne)
no i wynik w postaci 10mm = 12.8cm przy 256 krokach i to samo przy 2560 ;/
Odpowiedz
#49
wrzuć plik configuration.h bo cos masz chyba namieszane
>> Nie pomagam na PW. Od tego jest forum Uśmiech >> Koniecznie sprawdź: Jak dodawać załączniki

1 problem = 1 wątek
Odpowiedz
#50
(07-09-2016, 22:56)feriar napisał(a): wrzuć plik configuration.h bo cos masz chyba namieszane

Tez tak minie wydaję, tylko teraz co ? Oczko

https://gist.github.com/woojak/9f07e6527...d9ddc71e28
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 3 gości