Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Drukarka gubi kroki- rozwiązanie problemu
#21
(05-06-2016, 20:46)feriar napisał(a): Poszukaj rezystorów według tego poradnika http://feriar-lab.pl/kalibracja-drukarki-3d-czesc-2/ i zobacz jakie są na nich oznaczenia i napisz tutaj, bo chcę mieć już pewność czy dobrze napięcie jest policzone, żeby przejść dalej Oczko

Na białych stepstickach nie mam oznaczeń, natomiast na zapasowych mam dwa rezystorki  R100. Czy zakłucenia na końcówkach ? No nie wiem czemu ale wcześniej normalnie mi drukowała i nagle zonk. Dodam iż drukuje całkiem ładnie, tylko robi mi te przeskoki. A akceleracja jest obniżona z 3000 do 2000.
Odpowiedz
#22
to dla tego z R100 napięcie na stepsticku powinno być 1,92V. A chłodzenie na stepsticki masz jakoś zrobione ? wiatrak czy coś ?
>> Nie pomagam na PW. Od tego jest forum Uśmiech >> Koniecznie sprawdź: Jak dodawać załączniki

1 problem = 1 wątek
Odpowiedz
#23
(05-06-2016, 22:30)feriar napisał(a): to dla tego z R100 napięcie na stepsticku powinno być 1,92V. A chłodzenie na stepsticki masz jakoś zrobione ? wiatrak czy coś ?

Nie za duże to napięcie ? Chłodzenie oczywiście wymuszone wiatraczkiem. Zmieniłem stepsticka na rezerwowego z r100 ale napięcie tam ustawione mam 0,96 V . Wszystkie wydruki tak samo się kończą. Druk jest ładny, ale w pewnym momencie następuje przeskok. Raczej nie widzę przyczyny tu w napięciu. Bo drukuje ładnie tylko następują przesunięcia. Może to coś innego :|
Odpowiedz
#24
sprawdź zębatkę, sprawdź pasek, sprawdź wtyczkę od silnika. jeżeli w osi x i osi y masz takie same silniki to zamień stepsticki miejscami to zobaczysz czy takie przeskoki dzieją sie wtedy na osi x

Wysłane z mojego m2 note przy użyciu Tapatalka
>> Nie pomagam na PW. Od tego jest forum Uśmiech >> Koniecznie sprawdź: Jak dodawać załączniki

1 problem = 1 wątek
Odpowiedz
#25
(06-06-2016, 00:16)feriar napisał(a): sprawdź zębatkę, sprawdź pasek,  sprawdź wtyczkę od silnika. jeżeli w osi x i osi y masz takie same silniki to zamień stepsticki miejscami to zobaczysz czy takie przeskoki dzieją sie wtedy na osi x

Wysłane z mojego m2 note przy użyciu Tapatalka

Mam inne silniki na X oraz Y, zmieniałem już stepsticki na nowe na Y. Zębatkę dokręcałem już oraz sprawdzałem naciąg paska. Wtyczka do silnika ? Ale co tu sprawdzać ? Wszystkie są na konektorkach podpięte i wpięte we wtyki. Więc co jeszcze, jak pisałem druk jest ładny tylko skacze. I to w tym samym momencie są te przeskoki. Po prostu przesuwa się wydruk w inną pozycję :|
Odpowiedz
#26
A spróbuj jeszcze z innym slickerem
Pozdrawiam, Artur
Odpowiedz
#27
(06-06-2016, 01:00)Artu napisał(a): A spróbuj jeszcze z innym slickerem

Potnę innym, ale muszę powiedzieć iż wcześniej ten plik G-code drukował mi się na drukarce :|
Odpowiedz
#28
(06-06-2016, 09:02)zwiadowca napisał(a):
(06-06-2016, 01:00)Artu napisał(a): A spróbuj jeszcze z innym slickerem

Potnę innym, ale muszę powiedzieć iż wcześniej ten plik G-code drukował mi się na drukarce :|

Zmieniłem program do generowania G-code. Aktualnie robię wydruk z Repetiera pociętego Slic3r. Napiszę jak będzie po teście.
Odpowiedz
#29
I jak, są jakieś efekty ?
>> Nie pomagam na PW. Od tego jest forum Uśmiech >> Koniecznie sprawdź: Jak dodawać załączniki

1 problem = 1 wątek
Odpowiedz
#30
(07-06-2016, 13:58)feriar napisał(a): I jak, są jakieś efekty ?

Zrobiłem jeden test druku na Repetierze ze Slic3r-em i wydruk wyszedł elegancki, ten sam wydrók wykonany w programie MatterControle za pomocą silcera MaterControle przestawił mi się pod koniec druku. Powinienem jeszcze zrobić jeden wydruk który mi sprawiał problemy. Jeśli wydrukuje się też ładnie to przyczyną byłby program tnący.
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości